Google Maps not displaying correctly

Google maps is not stretching across the full width of the column. Also does not resize well. I have two maps setup on the page for testing purposes…they’re both towards the bottom of the page. Using Divi.


1 Like

I see there is a code in Divi (not sure this is Divi code, or code you added)?

I tried remove it from my browser & map fine here


Hello @Maverik360 and welcome to Community :wave:

Could you please check the solution by @tuanphan and let us know if it worked?

1 Like

Sure enough, the absolute positioning was from a previous map I was experimenting with prior to Elfsight, oversight on my part. Appreciate the help.

The locations panel is still not acting as expected…it doesn’t hide completely on full screen size. But I don’t think I’m going to use it anyway, would rather keep things a little more simple.

Thanks again!

It worked for the most part, but the locations panel doesn’t hide completely…not sure if that’s Divi causing the issue or not. As mentioned to tuanpan, I’m looking at using one of the simpler map options Elfsight provides. Really impressed with Elfsight’s products, support, and community.

1 Like

If you’d like to completely hide a location panel, you can use this CSS code:

.eapps-google-maps-locations {
  background-color: #ffde05 !important;

However, I see that you’ve found another solution and location panels aren’t displayed at the moment.

If any further questions come up or any assistance is needed, just let me know. I’ll be happy to advise :wink:

1 Like