Unlimited review widget not showing on Godaddy website

I have two Godaddy websites, www.staffordshirecarpetcleaning.com and another. As a new user I can only put in two links, there’s another below which adds context to this post.

Yesterday, following a website edit which had nothing to do with the Elfsight widget, my review widget stopped showing. I re published and nothing. I have also re added the source code to my website editor and nothing. When I preview my website before I publish there is a ‘preview’ and it appears on the preview but not when I publish. Godaddy are saying that they can’t see a problem from their end. It doesn’t render on mobile or laptop. I have an Ionos website, www.thecarpetcleaner.uk and it appears there. Any help would be appreciated as my websites currently feature a big blank space rather than my reviews!


Hi @Paul_Jones :wave:

I see that my colleague Dasha has already reached out to you in a support ticket. As she said, the issue occurred because of the conflict with your website’s theme. To fix it, please try to replace your widget’s installation code with this code:

<script src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/4.3.7/iframeResizer.min.js"></script>
    #elfsight-app {
        width: 1px;
        min-width: 100%;
				min-height: 1px;
<iframe id="elfsight-app" onload="iFrameResize({ log: false, checkOrigin: false }, '#elfsight-app');" src="https://sandbox.elfsightcdn.com/f6100727-1598-4935-b999-c00a2ed88f0c" frameborder="0">

Check it out and let us know how ir worked :slightly_smiling_face:

1 Like

Yes, that has worked. Thanks :grinning:

1 Like

Awesome! You are very welcome :slightly_smiling_face: