Instagram not Showing latest Post / Tried reconnecting but wouldn't let me

  • Issue description:
    I’ve had an issue where my latest feed of my instagram account wasn’t showing on my website, so I tried disconnecting the widget and connecting it back - and an error message shows up and wouldn’t let me connect it with my account. An error message is showing as below:
    {“error”:{“code”:100,“message”:“Unsupported request - method type: get”}}

How should I proceed?

  • Link to the page with the widget in question:

Hi there @Symphony_Fashion_Inc :wave:

I see that my colleague Daria has already reached out to you in a support ticket. As she said, uur Instagram Feed app has been experiencing temporary difficulties in connecting Personal accounts, and it seems that you used that particular type of connection.

Our developers are already aware of this issue and are doing their best to fix it as soon as they can.

In the meantime, Daria switched you to Public Accounts & Hashtags. Our Business Account connection also works as usual - Step 1: Setting the source of your Instagram Feed

If any further questions come up, feel free to contact Daria. She’ll be happy to help :slightly_smiling_face:

1 Like

A post was merged into an existing topic: Issues with the Personal Account connection type in Instagram Feed