Instagram Feed broken on Widget

My feed widget is completely broken on Elfsight and when I upload my embedded code to webflow. Nothing is visible other than the account name and info. No profile or posts are visible.

Hello Chris and welcome to the forum!

I’m so very sorry to see that you have issues with our Instagram Feed, and I have to admit that we do have temporary bug with random accounts. We’re working on this at the moment, and we hope to have it resolved very soon.

I also see that you’ve opened a support ticket, and our support agent has already replied to you. They will keep you updated regarding this situation.

Please accept our apologies for this inconvenience one more time :pray:t2:

Yeah mine is broken too. I can’t even get the account name to show up. I’ve tried with serveral accounts that I know are set to public. Need help or a refund.

Same here. My feed is broken too when i try to add a new #hashtag. I did check the devtools and i’m getting a 403 error to elfsight.

Hello @Jacob and @Drew99!

I’m extremely sorry that you have to face issues with our Instagram Feed widget. It’s true that we have temporary issues with Public Accounts & Hashtags source type, and our developers are doing everything in their power to bring the functionality back.

However, @Jacob it seems your widget works correctly with Personal Account source type. It’s a great solution to try this source type in case Public Accounts & Hashtags didn’t work, as Personal Account type is much more stable at the moment.

@Drew99 could you please also try to connect your account via Personal Account source type? It should work out :pray:t2:

image

Similar issue @Helga -

I added our handle and saw all our posts.

Then, our social person updated several posts with a specific hashtag.

I added that hashtag to the include section, but now no posts show up.

How do I get a particular hashtag from our account to show up?

I’m so sorry about this issue :frowning:

Our developers are already investigating this case, and I’ll get back to you as soon as I have any update.

As a workaround you could remove your username and set a hashtag as a source instead — this option does work correctly. Also, since your hashtag is unique, only your posts get displayed in the widget, so you don’t have to correct anything.

My apologies for the inconvenience one more time :pray:t2:

@robt, here I am with some news!

You see, at the moment our Instagram Feed uses 46-hour server cache. This means that all the changes made in your Instagram account display in the widget after 46 hours. It seems it hasn’t been 46 hours since you added hashtags to your posts, thus they do not display when you add the filter.

Please either wait 46 hours from the moment of adding the hashtag and then try to apply the filter, or use the hashtag as a source as I advised in my previous post.

Please let me know if it helped :slight_smile: