Google reviews widget showing through mobile menu when opened

  • When I open the mobile menu it slides in from the left. However, the Google reviews widget and the closing hours widget show on top of the menu items. When this happens you can’t open the menu items. The widget takes priority: I have removed the opening hours widget on the page below until this is resolved but have kept the Google reviews widget in place


I hope someone can enlighten me please.

Thanks, Lee

1 Like

Hi @Lee5 :wave:

I’ve shared your request with our devs and will get back to you once any news come up :slightly_smiling_face:

We’ve fixed this behavior for Google Reviews. As for the Business Hours, you should add this code to the Custom CSS field on the Style tab and adjust the percentage:

  top: 10% !important;

Check it out and let me know if it helped :slightly_smiling_face:

Hi Max, I have added the CSS to the opening hours widget but it still doesn’t stop “G” icon from showing through the mobile menu even adjusting the % up and down. The 5 stars and the read our reviews don’t show through either.

With the opening hours widget, everything shows through the mobile menu.

I don’t know any of this helps you understand the problem better.

Thanks, Lee

1 Like

Oh, I am sorry for misunderstanding!

I’ll check things with our dev team and get back to you a bit later.

The issue is fixed!

Please check your website and let me know how it works :slightly_smiling_face:

Hi Max,

Amazing and it works perfectly now. Many thanks for such a speedy resolution. Much appreciated :pray:

Thanks, Lee

1 Like

It’s the least I could do!

Have a great day :wink:

Hi Max, I have just discovered that the opening hours widget doesn’t open now to display the full weeks opening hours when clicked on mobile or desktop. Can you ask the dev team to take a look.

We have solved one problem and created another :wink:

Thanks, Lee

1 Like

We’ve adjusted the CSS code and everything seems to be working fine.

Please check it out :slightly_smiling_face:

Hi Max, all working perfectly now :grinning:

Thanks, Lee