Background music

Hello, I need help for my site.
I’ve installed the widget correctly but I can’t listen the background music.

The site is built in webflow.


Hi Pablo and welcome to the forum!

I have checked the widget on your website and it turns out that the music in your widget doesn’t play automatically due to browser restrictions.

Autoplay is a beta feature, and sometimes it can work incorrectly in different browsers because of their autoplay policy. Over the last several years all the browsers have made major changes to their Autoplay policy, and at this moment sometimes browsers don’t allow audio and video autoplay until a user interacts with the browser, domain, or widget. Here you can find, for example, Google Chrome autoplay policy - Autoplay policy in Chrome - Chrome Developers.

In other words, a user should interact with your website and widget to make it play. I’d suggest that you keep play and volume buttons in the widget’s settings so that your website visitors can make the widget play manually if autoplay wasn’t activated.

Please let me know if it helped :pray:t2:

Hi Helga,
I’ve interact with the widget changing the volume but is not working in Chrome.

Do you know why?

Dear Pablo, I’m so very sorry for leaving you without a reply! It seems I’ve overlooked your message, my apologies :frowning:

I’m really sorry that you still face issues with the widget – could you please send me a link to your website with the widget in question so that I can investigate it?