Add to Website Button not working

When I click on the “Add to website” button under the “INSTALLATION” column for my app, nothing happens.

The code is supposed to generate so that you can copy it and add it to a website. I’ve tried on both Chrome and Safari and cannot get it to work in either web browser.

I am also having this issue! The button was working until I upgraded my account, then it stopped working. I tried Chrome, Safari, and Firefox. Cleared cache as well. Please advise as soon as possible, thanks so much :pray:

edit: I am using the before/after slider app.


I too am having this problem. It was working then I stopped working. I upgraded thinking maybe I’d blown the free quota so upgrading and paying some money might fix it but still nothing. Also have tried every browser possible. Not good. Hope this gets fixed quickly.

@user2026 @user2028 @Steve9 guys, we’re extremely sorry for all the trouble!

We’re already investigating the issue, I’ll get back to you as soon as I have any news :pray:t2:

This task is of our top priority, and we’ll do our best to bring everything back to normal in the shortest possible time.

Thank you so much for the heads-up!

1 Like

Guys, the issue is fixed, could you please check things on your end and let me know if everything works as expected now?

1 Like

Everything seems to be working again on my end - thanks for the quick response time!

Thank you so much for the update, @user2026!

Also, another issue.

I paid for the Basic plan two days ago. The widget was usable for a day then we had the embedding issue. I only need one widget but paid to upgrade to see if that would alleviate the embedding issue. Turns out it was totally unrelated and an unnecessary response on my behalf.

I then go to supersede the Google review widget with an all-in-one review widget and when I do this, it redirects me to the Plan page asking me to upgrade (I guess) from Basic OR alternatively you want me to pay twice for the Basic plan (not sure which one) which has doubled ($5 to $10) in the last two days!

So, in summary, I pay for Basic, create one widget that won’t embed, try instead to install the All-in-one review widget and am asked to give you more money at double the original plan rate which I already paid for. All the while coincidentally with a business review campaign that as a result of the embedding issues, fell out of sync with the copy used to engage my clients and the call to action contained within! I looked like an absolute amateur to my client base.

The business review campaign I had activated using your widget was in response to a fake engagement review from a troll who had never used my services but felt inclined to pin me with a one-star review. It was paramount that I come off authentic and professional to my client base given what I was asking them to do i.e. help reaffirm my service delivery via their own experience. Mission fail.

Dealing with this interface should not have been this hard. I should not have suffered from perceived unprofessionalism as a result of one of your failed widgets. I should not be this dissatisfied given the ground floor level of engagement. What is your refund process please?

@Steve9 Dear Steve, and I’m terribly sorry that our service and widgets gave you a hard time. I assure you that we will do our best to provide you with the best assistance regarding this situation, our Support Team will get back to you in your support ticket shortly.

Once again, please let me bring our sincere apologies for all the situation one more time :pray:t2: