Facebook settings to connect feed?

Trying to create the Facebook Feed widget and I can log into my facebook account but don’t see any of the pages I manage so I can’t connect to the page I want the feed to show on our website.

Could it be a setting in Facebook I need to change?

TIA

Jim

2 Likes

Hi Helga, My facebook feed stopped working and when I try to reconnect, my source page isn’t listed. I’ve also submitted a support ticket, but it looks like there may be others having the same issue. Thanks.

1 Like

Hi @user1487 and @user1485, thank you very much for the heads-up!

I’ve already escalated the issue to the dev team so that they look into this and find out what’s going wrong. I’ll get back to you as soon as I have news :raised_hands:t2:

We’re so very sorry about this inconvenience :pray:t2:

@user1485 @user1487 thank you so much for your patience!

Our developers have applied the fix to the Facebook Feed widget, could you please test it the following way:

  1. Delete Elfsight permissions from your Facebook account here, then log out and log in to your Facebook account again.

  2. After that, try reconnecting the widget to Facebook again. Click Connect to Facebook:

  1. Authorize in Facebook, and check all the options (even those pages that you don’t need to connect) in the popup window:


If this option doesn’t show up for you, please click on Edit Settings and choose all pages there:

  1. Choose the required page from the drop-down menu:


5. Save the changes.

Please let me know how it went :pray:t2:

That worked. Thanks for your help!

1 Like

Great, thanks a lot for the update, @user1487!

A post was split to a new topic: Facebook managed pages